CloudLab - Network issues – Incident details

System Under Maintenance

Network issues

Resolved
Partial outage
Started about 1 year agoLasted 8 minutes

Affected

Cloud

Partial outage from 11:21 AM to 11:29 AM

Production File Generation

Partial outage from 11:21 AM to 11:29 AM

Live Preview

Partial outage from 11:21 AM to 11:29 AM

Updates
  • Resolved
    Resolved

    Dear Customer,

    The issue with our personalization REST server has been successfully resolved. All services, including preview and PDF generation, are now running as expected.

    Thank you for your understanding.

    Best regards
    Your CloudLab Support Team

  • Investigating
    Investigating

    Dear Customer,

    We are currently experiencing an issue with our personalization REST server. As a result, there may be disruptions affecting preview and PDF generation. Our team is working on resolving this with the highest priority.

    Thank you for your understanding.


    Best regard
    Your CloudLab Support Team