CloudLab - Occasional connectivity issues with our systems – Incident details

All systems operational

Occasional connectivity issues with our systems

Resolved
Degraded performance
Started 20 days agoLasted about 2 hours

Affected

Cloud

Degraded performance from 6:15 AM to 8:09 AM

Webservers

Degraded performance from 6:15 AM to 8:09 AM

Production File Generation

Degraded performance from 6:15 AM to 8:09 AM

Template Gallery

Degraded performance from 6:15 AM to 8:09 AM

Live Preview

Degraded performance from 6:15 AM to 8:09 AM

Product Information Management

Degraded performance from 6:15 AM to 8:09 AM

Updates
  • Resolved
    Resolved

    Dear Customer,

    The connectivity issues with our systems have been successfully resolved, and all services are fully operational again.

    Naturally, we will be conducting extensive follow-up reviews and developing preventive measures to further ensure system stability in the future. Should you still encounter any irregularities, our support team will be happy to assist you.

    Thank you for your patience.

    Best regards
    Your CloudLab Support Team

  • Investigating
    Investigating

    Dear Customer,

    We are currently experiencing occasional connectivity issues across our systems. Our technical team is already working together with our hosting provider to reach a resolution as quickly as possible.

    Best regards
    Your CloudLab Support Team