CloudLab - Service Disruption – Incident details

All systems operational

Service Disruption

Resolved
Degraded performance
Started 26 days agoLasted 21 minutes

Affected

Cloud

Degraded performance from 12:02 PM to 12:23 PM, Operational from 12:08 PM to 12:23 PM

Webservers

Degraded performance from 12:02 PM to 12:23 PM

Production File Generation

Degraded performance from 12:02 PM to 12:23 PM

Template Gallery

Degraded performance from 12:02 PM to 12:23 PM

Live Preview

Degraded performance from 12:02 PM to 12:23 PM

Product Information Management

Degraded performance from 12:02 PM to 12:08 PM, Operational from 12:08 PM to 12:23 PM

Updates
  • Resolved
    UTC
    Resolved

    We are pleased to report that all systems across all versions are now fully available and stable. Our team is still monitoring performance closely to ensure everything continues to run smoothly.

    We sincerely apologize for any inconvenience this disruption may have caused, and we appreciate your patience while we resolved this.

  • Identified
    UTC
    Identified

    We have successfully applied a fix for systems on Version 6 (v6) and newer, and they are now being monitored for stability.

    For systems below Version 6, our investigation is still actively ongoing, but all environments appear to be accessible at this moment.

    We are keeping a close eye on all systems and will provide another update shortly.

  • Investigating
    UTC
    Investigating

    We are currently experiencing technical difficulties across some of our servers. Our engineering team is actively investigating the issue and working to restore full functionality as quickly as possible.