CloudLab - Network Issues – Incident details

System Under Maintenance

Network Issues

Resolved
Major outage
Started about 2 years agoLasted 34 minutes

Affected

Cloud

Major outage from 10:30 AM to 11:04 AM

Production File Generation

Major outage from 10:30 AM to 11:04 AM

Updates
  • Resolved
    Resolved

    Dear Customer,

    we are pleased to inform you that the network disruption has been successfully identified and resolved by our technical team. We have taken immediate steps to restore all affected services to full functionality.

    However, to ensure a permanent solution and prevent future occurrences, a separate maintenance will be necessary. We will schedule this maintenance at a time that minimizes impact on your operations and will provide you with all the relevant details well in advance.

    Thank you for your understanding and patience during this time.

    Best Regards

    Your CloudLab Support Team

  • Investigating
    Investigating

    Dear Customer,

    we have to to inform you that we are currently experiencing a network disruption, which is partially affecting our services. Despite this issue, the accessibility of our servers and webshops is uninterrupted. However, the generation of previews and PDF documents is currently disrupted.

    Our technical team is working with the highest priority to analyze and resolve this disruption as quickly as possible. We are committed to restoring regular operations at the earliest opportunity and will promptly inform you as soon as the cause has been identified and the issue has been resolved.

    We appreciate your understanding and patience in this matter and apologize for any inconvenience this disruption may cause.

    Best Regards

    Your CloudLab Support Team