CloudLab - Issue with Depositphotos Image Gallery Display – Incident details

All systems operational

Issue with Depositphotos Image Gallery Display

Resolved
Major outage
Started 8 months agoLasted 30 minutes

Affected

Cloud

Major outage from 10:04 AM to 10:34 AM

Image Gallery

Major outage from 10:04 AM to 10:34 AM

Updates
  • Resolved
    Resolved

    Dear Customer,

    we are pleased to inform you that the issue with our Depositphotos image gallery has been successfully resolved. Our team has implemented a reliable and sustainable fix to restore full functionality.

    If you notice anything unusual or have further questions, please do not hesitate to reach out to our support team. We are happy to assist you at any time.

    Thank you very much for your understanding and patience.

    Best regards
    Your CloudLab Support team

  • Identified
    Identified

    Dear Customer,

    We have identified the underlying issue. Our team is now working on implementing a fix.

    Best regards
    Your CloudLab Support team

  • Investigating
    Investigating

    Dear Customer,

    We are currently experiencing an issue with our Depositphotos image gallery. Our team is working hard on a solution.

    Best regards
    Your CloudLab Support team