CloudLab - Limited Availability of our Template Gallery – Incident details

All systems operational

Limited Availability of our Template Gallery

Resolved
Major outage
Started about 2 months agoLasted 44 minutes

Affected

Cloud

Major outage from 7:03 AM to 7:47 AM

Template Gallery

Major outage from 7:03 AM to 7:47 AM

Updates
  • Resolved
    Resolved

    Dear Customer,

    we are pleased to inform you that the issue affecting the Template Gallery has been resolved. The system is now running stably again.

    We sincerely apologize for the inconvenience and thank you for your patience and understanding during this time.

    Your CloudLab Support Team

  • Identified
    Identified

    Dear Customer,

    we were able to identify the root cause of the current limitation affecting the Template Gallery. Our technicians are now working on implementing a solution.

    We will provide another update as soon as the issue has been fully resolved. Thank you for your patience and understanding.

    Your CloudLab Support Team

  • Investigating
    Investigating

    Dear Customer,

    currently, there may be limitations in the availability of our Template Gallery. Our technicians are working diligently to analyze and resolve the issue. We apologize for any inconvenience caused.

    Your CloudLab Support Team