CloudLab - Increased processing times for PDF generation in Template Gallery – Incident details

All systems operational

Increased processing times for PDF generation in Template Gallery

Resolved
Degraded performance
Started about 1 month agoLasted about 2 hours

Affected

Cloud

Degraded performance from 9:25 AM to 11:23 AM

Template Gallery

Degraded performance from 9:25 AM to 11:23 AM

Updates
  • Resolved
    Resolved

    Dear Customer,

    We have implemented a temporary workaround for the PDF generation, and the process should be running stably again. We are closely monitoring the performance to ensure continued service.

    To ensure a permanent and persistent solution, we are planning a separate maintenance window.

    Thank you for your patience
    Your CloudLab Support Team

  • Identified
    Identified

    Dear Customer,

    We have identified a possible cause for the delays in PDF delivery and are working to resolve the issue as soon as possible. We will keep you updated on our progress.

    Thank you for your patience
    Your CloudLab Support Team

  • Investigating
    Investigating

    Dear Customer,

    We are currently experiencing increased processing times for PDF generation within the Template Gallery. Our technical team is already working on optimizing the performance to restore standard delivery speeds as quickly as possible.

    Best regards
    Your CloudLab Support Team